How to...

Requirements

For using OLA, you need a Java 1.5 or above distribution.

Some features may require WordNet 2.0 or above.

... use OLA

  • Download the OLA package
  • Get the alignment API (if not with the sources, but it shoud be)
  • Unzip the file (unzip ola-x.y.z.zip)
  • Change directory (cd ola)
  • Run (java -jar lib/sboa.jar http://alignapi.gforge.inria.fr/tutorial/edu.mit.visus.bibtex.owl http://alignapi.gforge.inria.fr/tutorial/myOnto.owl)
There also is useful information in the README file that ships with the zip file.

The whole process can be summarized by:

$ wget -nd ...
$ unzip ola-x.y.z.zip
$ cd ola
$ java -jar lib/sboa.jar http://alignapi.gforge.inria.fr/tutorial/edu.mit.visus.bibtex.owl http://alignapi.gforge.inria.fr/tutorial/myOnto.owl

Copyright © Université du Québec à Montréal & INRIA Rhône-Alpes, 2007